Requirements

What do you need to use UMS

To run WordPress we recommend your host supports:

  • PHP version 7.2 or greater.
  • MySQL version 5.6 or greater OR MariaDB version 10.0 or greater.
  • HTTPS support

To run UMS you need the following plugins active

WooCommerce
Ultimate member